How to get dependency liblcf0?


#1

Hey all,
I have installed easyrpg in the past on a Debian 9 system no problem, but presently I am having a bit of trouble. I cannot install the .deb file because I am missing the dependency liblcf0. How do I go about getting this package? I could not find it in the Debian repositories.

Thanks again for all the help!


#2

Hi pastelshoal, the recommended way is to configure the repository manually instead of binary packages directly, because the popup is not displaying important dependencies required from the repository. When using the repository mode, it automatically downloads all dependencies.
If you still want to download the liblcf0 package, it could be done from:
https://software.opensuse.org/download/package.iframe?project=home%3Aeasyrpg&package=liblcf0&bcolor=ffffff&fcolor=000000&hcolor=3C8025#directDebian
However, it’s encouraged to use the repository way instead, as it might require other packages yet.
Regards.