Installation Help?


Kinda pathetic when you can’t get past installation, huh? I’m trying to set up EasyRPG on my 3DS, but every time I install the files, throw in a game, and boot up Homebrew, I’m given this message;

hax 2.x the application you attempted to run requires a title that is not installed in the system

Everything is unzipped, and placed in this folder: sdcard:/3ds/easyrpg-player. The file itself is laid out like this;

instuments (file folder)
easyprg-player.3dsx (3DSX File)
easyprg-player.smdh (SMDH File)
easyprg-player.xml (XML Document)
wildmidi.cfg (CFG File)
Along with a folder with all the files of Yume Nikki. I can’t figure out what I did wrong, am I missing anything?

I’m very new to all this, but any help would be greatly appreciated. If someone could give a simplified version of the installation process that’d be great, as well as an explanation of where I went wrong, if possible. Thanks!


You must install the latest version of the youtube channel from the eshop because the 3dsx uses this as the execution target. (due to technical reasons, we needs lots of executable memory)

Or use a custom firmware with the CIA installed.


…I can’t believe that actually worked. YouTube of all things! Thank you so much, you just saved me another 5 hours of uninstalling and reinstalling things as I attempt to find the problem.


Great to here that it worked. Will add a note that thje youtube app is required because it’s totally unobvious :slight_smile:


Well, with luma3ds >=8 this is not even necessary for the 3dsx version.