Rpg2k Battle Test Problem

Hello! I apologize in advance if this is very basic, but I don’t know how it happened.

I’m using Steam’s RPG Maker 2000 editor. Every time I try to use the “battle test” option in the database it gives me the following error (Image attached below). This has been happening to me for a while now, however I don’t remember making a major change.

I am using version 0.7 “sword” of Easy RPG Player.

Any ideas? It would be useful to get this working to work on my game… :stuck_out_tongue:

Hello. This issue was already reported and a fix is already ready.

Is not in the continues build yet. Will tell you when it got merged

1 Like

Oh, I see. I am glad that you have already detected and solved it.

Thanks, I’d appreciate your letting me know then.

And thank you as always for the quick answer and the great work you do!

Hello, the feature has been merged to master :tada:. Please try the player version from the “continuous builds” tabs from the player downloads from the website.

1 Like

Thank you!! I downloaded the latest build, but the problem persists… =(

I downloaded the Windows 64 bit version executable.

I replaced the old “player.exe” with the new one, in the project folder, but it doesn’t work. The error is the same as before.

Should I do it like this or is it another way?

are you sure about the name? The executable you overwrite is “RPG_RT.exe”

1 Like

:o Whoops… I did it so fast that I forgot about that xD :sweat_smile:!!

I tried it now and it’s working!!!

Thank you very much :stuck_out_tongue: :raised_hands: :pray: