Easyrpg web player now detecting most images with Japanese characters, but not those embed within Japanese character folders

dewqf

Last time I posted about this issue, it was worse and all Japanese pictures didn’t work on the web player. Now a lot of them work, but those embed in folders seem to not be working. Further I believe the ‘_’ in this error log is a non ASCII Japanese Character, and that’s why it’s not working. I don’t see another reason why it wouldn’t seeing it’s there. Great job and thanks to whoever fixed it, last time carstene1ns replied to me so if it was him or anyone else thanks. But there is yet another albeit more minor bug. Anyways, if this could be fixed it would be great. Any way to get access to the updated source code for gencache would also be great, I’d like to have it. Seeing the one on Github is 2-3 years old. Very possible the front slash ‘/’ and backslash ’ \ ’ combination being asked by the player is causing this issue, as seen above.

Yeah the gencache stuff became stale and was never properly finished :confused:
What is the name of the game so we can check?

It’s the abominable violated heroine.

Hey, I have another question. Where does the web player put saves?

They are in the “IndexedDB” of your web browser.
There is no simple way to extract them. The best solution would be a web application. If you know javascript you could help us by writing one :wink:

1 Like