EasyRPG Wii Error

So I’m using my wii because I refuse to get rid of it (lol) and I installed EasyRpg on it with the games and everything, but for some reason when I try to start a game, it say “Error: : Easyrpg will close now” and boots me back to the homebrew channel. Is there a fix for this?

Hello. Unfortunately I cannot reproduce this. Works fine for me. Please try the latest “continuous build” available at the bottom of the download page.