Ff blackmoon prophecy

Easyrpg android its up to date
At the start it says this is a dynrpg and may be unplayable.
It says install fontfix.exe if these icons are not matching with the words shown below. Mine are definitely not matching.
Compatibility list shows playable. I was wondering if there is a fix for this. Or if anyone has played and completed it?
I played a few minutes and everything looks and runs fine no issues so far.


Those icons are normally loaded from the game executable since they are stored there. May I ask you where you got the game? I’ve tried to test with the version 1.24 available on RPG Maker dot net but the icons are displayed correctly.

That’s normal, since dynrpg is a mod allowing of RPG Maker 2003 allowing to load patches to the game, and EasyRPG only has a barebone support for it. From what I can read on the RPG Maker dot net page of the game, dynrpg is used for that:

What's with this whole "Plus" deal? (refers to the Plus version of the game, the latest versions available)
The Plus! update adds DynRPG support by including several patches made using it such as faster ATB bars, a play time counter on the menu, and more.

From what is mentioned there nothing seems to be game breaking, though you may encounter issues while playing. It may be possible that issues may be seen later in the game, but from the little that I’ve tried I didn’t noticed anything at the start of the game.

I just deleted it and redownloaded and the icons are matching now. I must have downloaded a previous version or some other issue but a redownloaf work. Thank you for your help cant beleive i didnt bother trying that before just assumed.