Hello, I need help with HOME (the OFF fangame), please

I wanted to know where can I get the RTP file since I couldn’t find it in the download page. Sorry so much for asking, but I really want to play this game.
Also, I am a new member of this community, so, if I am breaking rules, please let me know.Thank you so much in advance.

Welcome, I’ve just updated the EasyRPG wiki regarding RTP downloads, they updated the download mechanism and links got broken:


If you need further details on how to deploy the RTP don’t hesitate to reply.


1 Like

Thank you very much for your help! However, I am not sure what the downloaded file, which I just unzipped, would be of use to me. Also, I tried to create an RTP file with the HOME files and data, but easyRPG didn’t recognize the game and I don’t really know how to create an RTP file. Sorry if I didn’t explain myself well, but the truth is that English is not my main language.

There are two RTPs, 2000 and 2003. Installation process varies, depending on which operating system are you using to play games, as explained at the wiki page.

Which operating system do you use for playing? Then we can try to figure out what step is missing in your setup.

1 Like

Ok, well my operating system is Android 10 and, since HOME was made with RPG Maker 2003, I tried downloading RTP 2003, but this message appeared: “Looks like we couldn’t find the page you were looking for…”. So I downloaded RTP 2000, which didn’t give me this error, but, when I unzipped it, I realized that it was just a game which I don’t recognize…

Sorry, there was a typo in the 2003 download link and I have fixed it. Please try downloading it again.

I didn’t understand your mention about a game. Are you referring to the 2000 RTP executable? Did you rename it from .exe to .7z as mentioned in instructions?

1 Like

Thank you so much for fixing the typo! And yes, I renamed it from .exe to .7z and then unzipped it. After that, the resulting files were those of a game.

A thousand apologies, maybe I didn’t explain myself well: the problem I have is that easyRPG doesn’t recognize HOME, so I think that this is because I don’t have its RTP file, which would be supposed to be on the same page in the one I downloaded HOME, but couldn’t find it. I have tried to create an RTP file of this game, however I am not sure how to create it…

The RTP folder structure looks like the one used in games. But the placement is into /easyrpg/rtp/2000/ or /easyrpg/rtp/2003/ while games go to /easrpg/games/. Games must have their own folder, while for RTPs, 2000 and 2003 are the folder that contain files directly, somehow like “2000” was the equivalent to a game folder name.

2000 and 2003 RTPs are generic for all 2000 and 2003 games, you don’t need a specific RTP, even if the RTP is Japanese and the game is occidental, EasyRPG Player is compatible.

If the game does not appear, make sure the game is fully uncompressed, e.g. inside the /easyrpg/games/HOME/ folder should contain files like RPG_RT.ldb, RPG_RT.exe, RPG_RT.ini, RPG_RT.lmt, Map0001.lmu and the usual asset subdirectories (ChipSet, CharSet, etc.).

There is also another approach, by using the “game directories” feature if you don’t want to use the /easyrpg/games/ directory but another path instead to keep your games somewhere else.

There’s a permissions issue with modern Android versions that could be a possible reason (it gets worse with Android 11 permissions). Using a folder inside the android data application folder could be a workaround, but not tested here. But note if the Player app gets uninstalled, this folder there gets deleted, including savegames.

1 Like

Thank you so much! Finally, I put the problem OFF (pun intended). Now, I can finally play! Really, thank you so much! And a thousand apologies for the enormous nuisance.

Glad it helped, also thank you for confirming the fix. Still curious what was wrong, as we would like to improve the user experience to make it more intuitive so if you could tell us it will be useful. There are multiple users having issues to set up games and RTPs, and knowing the reason will help us to mitigate it.

1 Like

Well, the main problem was that I installed the game in a wrong way, so it was my fault. Though, maybe, if you put a tutorial video about the instalation of games, it could really help other users.

1 Like