Help with easyrpg files

Hi, I just downloaded a bunch of games and only one shows up on the app. they are all rpg maker 2000, and all are zip files. I tried unzipping them too, but it still only shows one game.

Hello. Can you link us the games that you tried?

It could be that they are exe setups inside zip archives. These are not supported by EasyRPG Player and must be installed on Windows first and transfered to the phone.

  • Beta10th: The game is in a lzh archive. You must extract this archive, then it works.
  • Crysalis: That is just an exe. Likely a setup. Cannot tell which engine that is.
  • Heroic Tale VALUE!: Same problem
  • Heroic Tale: Same problem
  • Knight Blade: This is a XP or VX game (not supported)
  • Villain RPG: Also an lzh, same problem as Beta10th

Beta10th and Villain RPG will work. For Crysalis and Heroic I cannot say as I won’t run the setup. Supported games have a “RPG_RT.ldb” file.

We are currently adding lzh support to the Player. This will get rid of the necessary extraction step :).

Thank you for your help!