Ib on EasyRPG Player

I did a brief video of Ib on EasyRPG Player for Linux https://www.youtube.com/watch?v=Q0uhsfPy0oI. As you can see, It looks like it works well. The weird stray pixels looks like it might be a bug. Just thought I’d share my test run with you.

Thanks for that video. I don’t like Lets Plays, but yours was informative :slight_smile:

The non-working saving is because of Issue #108 and the strange pixels are problems with the transparency (probably Issue #86). You can workaround #108 by creating a file Save01.lsd in the game directory (can be empty, you just need that file before starting).

Btw you missed a bug: In the beginning at the Lobby you can walk throught Ibs parents ;).

Oh yea. I did notice that when I tried it earlier.

Loading does not work as well, as when I tried to do that with a save from WINE, it would not load.

Correct, loading is not implemented. (and saving partly)

Wow. My video is on the media page. Cool.

should be worth of trying ib with lobomon’s branch.

His fix is already merged in master.

This is a huge necropost, but 5 years later, I decided to do a follow up video.

Amazing how much progress this project has made in 5 years.
(this video used the 6/14 build).

1 Like