Problems with the creation of a custom CIA

Hello folks :grinning:
I have a .cia of Yume Nikki (found in a Youtube Video comment section, if I recall correctly) but two days ago it crashed while playing, so I tried to create a new .cia myself with up-to-date files.

I followed the istructions in the cia builder readme here and extracted the game files in /romfs, but when I launch the game on my console I receive the error “romfs: is not a valid path”. I also tried with a subfolder /romfs/yumenikki, and in this case the message becomes “sdmc:/3ds/easyrpg-player”, so EasyRPG is not able to locate the game in a subfolder and fallbacks to this path. If I place the game in this path on the SD it works, but also kind of defeat the purpose.

What am I doing wrong? Any input is appreciated.

romfs: is not a valid path sounds at least as if it found the game.

This is not a feature that is tested very often. Thanks for reporting. We will take a look :slight_smile:

Thank you very much for your efforts!
I tried with both the standard and portable version from uboachan, and also with this one.