Retroarch Core crash

I set up the emulator a few years ago and everything worked. Today I set up retroarch again (with RTP/2000 and 2003 files in it), but whenever I load a .lbd file it just crashes and closes. Does anyone know why?

Which version of Retroarch are you referring to, the Windows, Android or what else? The Android version, with the latest available core, gave me no problems, but I don’t think all available titles are supported.
Also, the .rtp files are not always essential (I personally have never needed them); have you tried loading the game in question without loading the previous ones?
Personal opinion, to the technicians the last word. :sneezing_face:

Sorry, I forgot about my common sense.

Retroarch windows 64bit version is 1.17.0
Easyrpg core version is

Yeah I’ve tried with and without the rtp files, also tried changing all the video cores possible (vulkan, glcore,…) but nothing. I also tried loading .ldb and .zip still nothing.
I tried with Yumenikki because that’s the game I played before on retroarch also with towelket games.
I don’t have a clue tbh of what’s wrong, I use default config.

Just in case I am using an AMD ryzen 5600x (6cores) and a rx 6700.

I could just play with Easyrpg standalone version but I like to use global shaders and gamepad configuration :frowning:

1 Like