Turn off Vibration on Android


#1

Hello everyone ! Just downloaded EasyRPG maker from Android store. When I play Vampires Dawn my smartphone is vibrating every time I touch a button. Is there a way to disable this ? Already checked my phone settings but nothing worked. I’m playing on a Galaxy S8 with the newest Android Version. Thanks in advance !


#2

Hello,

you have to open the EasyRPG Player settings in the app, then you can disable it in the Input category.


#3

Aww I’m so stupid … Thanks very much !


#4

It is a bit cluttered, also the category display makes not much sense on tablets IMO…
So no problem, if you did not find it right away. :wink: