Yume Nikki error: "Branch: Started using key not implemented"

Ok, after the last “easy-rpg player for android” update (0.40) Yume Nikki plays quite smoothly on Android, also with the stage-loop fix.
There’s always a “but”.
Now every time I cross a door or a gate an error pops up:
“Branch: Started using key not implemented.”
The game keeps playing flawless but in some areas the error creates a waterfall of text over the screen making it impossible to play.
I tried the japanese version, the english translated one and the region translated one too. Every version gives back the same error.
You can test it early in the bedroom. Just try to exit to the balcony.
As I said before, the error shows up at every door or gate to pass, but also during the long stairway descending in the nightmare scene (the one you get in randomly returning to bed while dreaming).
IMHO the error is generated by the diagonal movement of the sprite, but, since no real issue or glitch appears in the game, there’s also the possibility of a false positive. In fact, if we could simply deactivate the errors pop up, it could be perfectly ignored.
P.S. I tried also the continuous build apk. The error is still there.
P.P.S Here a pic of the error taken from my portable Android console.

Thank you evonture for the report.
Indeed this warning was not appearing before, it mentions about a missing implementation which was unimplemented before but no warning was being shown.
The warning message got added with the hope getting the message once, but looks like it is being shown on a loop.
This is the only remaining branch condition command pending to be implemented and would be (hopefully) done for the next release (0.4.1) and probably sooner for Android.
There is an opened issue to track this bug at github.com/EasyRPG/Player/issues/714

Ok, I’ll wait for the next update. :wink:
Thank you for the fast answer! :slight_smile: