Yume Nikki + Fangames

Hello all,

Seeing as how a number of people have been using this wonderful program for Yume Nikki and the fangames, I thought I would compile some issues i’ve been having throughout my experience in order to get some of my mine and perhaps others questions answered.

~ Yume Nikki ~
Download: moddb.com/games/yume-nikki/d … nikki-v010

Keep in mind this is the English translated version. The way I installed it, and the way I feel is best, is by installing it on your computer and dragging the respective “Yume Nikki” folder onto the android using devices. The gameplay was nearly perfect, but there are some issues. Some sounds are missing, none major, just little things like when you are browsing the menu and such. Speaking of the menu, in some areas, for example “the spaceship” area, the menu outright refuses to open; giving way to some game breaking moments. The spaceship area in general is buggy, with the background breaking when attempting to enter the bed. In all, the game is very much playable, but if i’m doing anything wrong to cause these errors any help would be appreciated.

~Yume 2kki ~
Download: yume2kki.wikia.com/wiki/Downloads (Psiwolf’s translation)

My hopes weren’t exactly high with this one. It was a pain getting this working on my computer, and I expected equal resistance by porting it. I followed the same installation pattern as the original (Pull off computer) and I was met by a “playable” Yume 2kki. The issues encountered by the original were increased ten-fold. Right off the bat, the system told me that the RTP wasn’t detected. The game itself was playable, but barely so. Many of the sprites and functions were missing (For example the piggy bank seen upon falling asleep) and throughout the experience the system kept informing me that things were missing. Some areas would not allow the opening of the menu like the prequel, but this was far more common. I backed out and set the game region to Japanese, hoping for a quick fix, and it worked, kinda. Most of the missing/bugged sprites were actually loading, despite the system telling me there was still no RTP, but the screen would not move with the character in any of the areas, making the game unplayable.

That is all I have tested so far. I might continue testing various fangames as I come across them. Any suggestions on how to fix any of these issues (specifically that of Yume 2kki) would be greatly appreciated.

After a fair amount of time of playing around. I have found some solutions. I felt rather silly after finding this very helpful guide (https://easy-rpg.org/wiki/user/player/rtp) for help in installing the required RTP to solve the Yume 2kki issue. Remember that it has to be the japanese version of the RTP2000 to function properly. Follow the install steps for the RTP in the guide, and then my install instructions for the game. Make sure you don’t throw the whole Yume 2kki game folder onto your android system, you only need the folder inside the folder titled “ゆめ2っき”. Drag that folder into your games folder and you’re nearly set. Add this line into the RPG_RT.ini [EasyRPG] Encoding=932 and you’re good. There are a few graphical glitches, but it is as playable as I think it could possibly be as of right now. I’ll eventually overwrite the Yume 2kki guide with this new information, and I intend to test other Yume fangames (Probably .flow next) and add them into this guide.